Перейти к содержимому


Услуги программиста 1С
Профессиональные программисты 1С.
Весь комплекс услуг сопровождения 1С.

Курсы 1С
Бухгалтерам, менеджерам
и программистам.
Бесплатно!
Живое индивидуальное обучение по 1С.

- - - - -

Гостиничный Сбор в бух 7,7


  • Авторизуйтесь для ответа в теме
В теме одно сообщение

#1   Stranger

Stranger

      Рядовой

    • Пользователи
    • Сообщений: 11
    • Регистрация: 31-January 11
    • Откуда:Симферополь , Крым , Украина

Отправлено 12 March 2011 - 12:45

Столкнулся с такой проблемой:
В розничной накладной пробивается услуга "Проживание" - 500грн, с нее нужно снимать гостиничный сбор в размере 1%, т.е. 500/120 = 4,17грн.
В принципе я могу завести отдельный реквизит в табл части документа, в который будет попадать данная сумма, соответственно сумма с ндс уменьшится на 4,17грн... это не проблема.
Вопрос в том, как должны эти 4,17грн проходить по проводкам? Более того, в справочнике НалогиИОтчисления есть некий гостиничный сбор - хз где он всплывает... В общем подходит ли вышеописанная схема снятия этого гостиничного сбора в розничной накладной или как то иначе вертеться? Кто сталкивался с данным сбором?
  • 0

#2   5_kopeek

5_kopeek

      Генерал-лейтенант

    • Пользователи
    • PipPipPipPipPipPipPipPip
    • Сообщений: 608
    • Регистрация: 31-January 11
    • Откуда:Украина

Отправлено 13 March 2011 - 00:41

Для элемента гостиничный сбор (код ГостинСбор) в спр. НиО установить счет учета, например, 6426 (Розрахунки по інших обов'язкових платежах) и ставку 0.01 (1%).
Если тем же документом осуществляется продажа других услуг/товаров, которые не облагаются гостиничным сбором, можно в спр. ТМЦ добавить реквизит НачислятьГостинСбор. В документ Розничная накладная (если Вы решили пользоваться именно им) добавить реквизит табл. части СуммаГостинСбор (если Вам нужно эту сумму видеть в форме, например, для печати квитанции или др.). В модуле формы в процедуру ИзмСуммаСНДС() добавить расчет суммы сбора -- что-то похожее на:
Code
  Если ТМЦ.НачислятьГостинСбор=1 Тогда
     стГостинСбор = ноГостинСбор.Ставка.Получить(ДатаДок); // ноГостинСбор объявить в переменных в начале модулей
     СуммаГостинСбор = СуммаСНДС/(1+Ст)*стГостинСбор;    
    КонецЕсли; // ТМЦ.НачислятьГостинСбор=1

Следующие 3 строки добавить, например, в ПриОткрытии() в модуле формы
Code
  Если глПолучитьНиО(ноГостинСбор,"ГостинСбор","о гостиничном сборе!") = 0 Тогда   
     Возврат;
    КонецЕсли;

, а в модуль документа в процедуру ПроверкаШапки()
Code
  Если глПолучитьНиО(ноГостинСбор,"ГостинСбор","о гостиничном сборе!") = 0 Тогда   
     глВсеВыбрано=0;
    КонецЕсли;

В модуле документа в ТаблВидов дополнительно выгрузить колонку СуммаГостинСбор:
Code
    ВыгрузитьТабличнуюЧасть(ТаблВидов,КолТМЦ + "СуммаСНДС,ОблСуммаСНДС,СуммаГостинСбор");

и в ПроводкиШапка() добавить проводку
Code
  глПроводка(Контекст,ТаблВидов.Сч,ноГостинСбор.Счет,ТаблВидов.СуммаГостинСбор,"Гостиничный сбор: оплата наличными: "+ТаблВидов.ВидТМЦ,,ТаблВидов.ВидДеятельности,МестоХранения,АналитикаТМЦ,ноГостинСбор,,, ,,"РЗ");


Проводки следует уточнить у бухгалтера.
  • 0

Услуги программиста 1С



Обратно в 1С Бухгалтерия 7.7 для Украины


Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных