Перейти к содержимому


Услуги программиста 1С
Профессиональные программисты 1С.
Весь комплекс услуг сопровождения 1С.

Курсы 1С
Бухгалтерам, менеджерам
и программистам.
Бесплатно!
Живое индивидуальное обучение по 1С.

Отчёт (список) всех женщин предприятия


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 7

#1   Zapadlo

Zapadlo

      Лейтенант

    • Пользователи
    • PipPip
    • Сообщений: 71
    • Регистрация: 29-October 09
    • Откуда:Запорожье , Запорожская Область , Украина

Отправлено 28 February 2011 - 09:22

Здравствуйте, снова!

Грядёт 8 Марта и я опять обращаюсь к вам за помощью! Кто знает, как можно сделать выгрузку из 1С 7.7 ЗПиК всех женщин предприятия? Может есть какой-то ert? Подскажите плиииз!

  • 0

#2   5_kopeek

5_kopeek

      Генерал-лейтенант

    • Пользователи
    • PipPipPipPipPipPipPipPip
    • Сообщений: 608
    • Регистрация: 31-January 11
    • Откуда:Украина

Отправлено 28 February 2011 - 09:43

Zapadlo, давайте мыло, сброшу Вам простейшее, что соороудилось за 2 мин.
  • 0

Услуги программиста 1С


#3   Max_Nj

Max_Nj

      Ищу работу!!!

    • Пользователи
    • PipPipPipPipPipPipPipPip
    • Сообщений: 506
    • Регистрация: 07-August 08
    • Откуда:Мелитополь

Отправлено 28 February 2011 - 09:50

Процедура Сформировать()
Спр=СоздатьОбъект("Справочник.Сотрудники");
Спр.ВыбратьЭлементы();
Пока Спр.ПолучитьЭлемент()=1 Цикл
Если Спр.ФизическоеЛицо.Пол=Перечисление.Пол.Женский Тогда
Сообщить("ВНИМАНИЕ!!! Мы нашли женщину!!! "+Спр);
КонецЕсли;
КонецЦикла;

КонецПроцедуры

  • 0

#4   Zapadlo

Zapadlo

      Лейтенант

    • Пользователи
    • PipPip
    • Сообщений: 71
    • Регистрация: 29-October 09
    • Откуда:Запорожье , Запорожская Область , Украина

Отправлено 28 February 2011 - 09:58

5_kopeek, Я была бы премного благодарна! Мыло сбросила в ЛС smile
  • 0

#5   5_kopeek

5_kopeek

      Генерал-лейтенант

    • Пользователи
    • PipPipPipPipPipPipPipPip
    • Сообщений: 608
    • Регистрация: 31-January 11
    • Откуда:Украина

Отправлено 28 February 2011 - 10:18

Zapadlo, можете премного благодарить smile
  • 0

Услуги программиста 1С


#6   Zapadlo

Zapadlo

      Лейтенант

    • Пользователи
    • PipPip
    • Сообщений: 71
    • Регистрация: 29-October 09
    • Откуда:Запорожье , Запорожская Область , Украина

Отправлено 28 February 2011 - 10:31

Max_Nj, А куда оно выгружается в окно сообщений что ли?
  • 0

#7   Max_Nj

Max_Nj

      Ищу работу!!!

    • Пользователи
    • PipPipPipPipPipPipPipPip
    • Сообщений: 506
    • Регистрация: 07-August 08
    • Откуда:Мелитополь

Отправлено 28 February 2011 - 11:04

Zapadlo, да
Это простейшая обработка на ее основе можно дописывать любые выгрузки...
Я та понял что 5_kopeek, вам уже все отправила... (за ней не успеешь)
так, что не обращайте внимание!!!
  • 0

#8   vadim007

vadim007

      Подполковник

    • Пользователи
    • PipPipPipPipPip
    • Сообщений: 146
    • Регистрация: 14-October 09
    • Откуда:Донецк, Украина

Отправлено 28 February 2011 - 11:48

Есть обработка УПС - Универсальная печать справочников.
  • 0



Похожие темы

  Название темы Автор Статистика Последнее сообщение



Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных