Перейти к содержимому

Перейти
Перейти

1C 8.x Печатная форма - 1С


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 3

#1   Algerd Butch

Algerd Butch

      Рядовой

    • Пользователи
    • Сообщений: 3
    • Регистрация: 19-May 17

Отправлено 19 May 2017 - 19:47

Делаю печатную форму для дока Расходный кассовый ордер в БГУшке. Надо добавить параметр ДатаДокумента.
Добавил в макет параметр (на скрине), пытаюсь присвоить ему значение, а мне выдает
{ВнешняяОбработка.Справка.МодульОбъекта(357)}: Поле объекта не обнаружено (пДатаДокумента)
ОбластьПодвал.Параметры.пДатаДокумента = пДатаДокумента;
Любой другой параметр беру - все норм. С этим какой-то бред. Что только не пробовал - всегда такая ошибка. 
Если что, вот код (параметр внизу кода)

 

Функция Печать() Экспорт

МетаданныеДокумента = СсылкаНаОбъект.Метаданные();

Если НЕ МетаданныеДокумента.Движения.Содержит(Метаданные.РегистрыБухгалтерии.ЕПСБУ) Тогда
Возврат Неопределено;
КонецЕсли;

СтруктураРеквизитовШапки = Новый Структура;
СтруктураРеквизитовШапки.Вставить("пНомер", "Номер");
СтруктураРеквизитовШапки.Вставить("пДата", "Дата");
СтруктураРеквизитовШапки.Вставить("пНаименованиеОрганизации", "Учреждение.НаименованиеПолное");
СтруктураРеквизитовШапки.Вставить("пКодОКПО", "Учреждение.КодОКПО");
СтруктураРеквизитовШапки.Вставить("Учреждение", "Учреждение");

ВидПервичногоДокумента = "";
НомерПервичногоДокумента = "";
ДатаПервичногоДокумента = "";
ОснованиеТекст = "";
БалансВШапке = Ложь;

Если ОбщегоНазначения.ЕстьРеквизитДокумента("ВидПервичногоДокумента", МетаданныеДокумента) Тогда
СтруктураРеквизитовШапки.Вставить("ВидПервичногоДокумента", "ВидПервичногоДокумента");
КонецЕсли;
Если ОбщегоНазначения.ЕстьРеквизитДокумента("НомерПервичногоДокумента", МетаданныеДокумента) Тогда
СтруктураРеквизитовШапки.Вставить("НомерПервичногоДокумента", "НомерПервичногоДокумента");
КонецЕсли;
Если ОбщегоНазначения.ЕстьРеквизитДокумента("ДатаПервичногоДокумента", МетаданныеДокумента) Тогда
СтруктураРеквизитовШапки.Вставить("ДатаПервичногоДокумента", "ДатаПервичногоДокумента");
КонецЕсли;
Если ОбщегоНазначения.ЕстьРеквизитДокумента("Баланс", МетаданныеДокумента) Тогда
СтруктураРеквизитовШапки.Вставить("пБаланс", "Баланс.Представление");
БалансВШапке = Истина;
КонецЕсли;
Если ОбщегоНазначения.ЕстьРеквизитДокумента("ДатаПроведения", МетаданныеДокумента) Тогда
СтруктураРеквизитовШапки.Вставить("пДатаПроведения", "ДатаПроведения");
КонецЕсли;
Если ОбщегоНазначения.ЕстьРеквизитДокумента("ВидОперации", МетаданныеДокумента) Тогда
СтруктураРеквизитовШапки.Вставить("ОснованиеТекст", "ВидОперации.Представление");
ИначеЕсли ОбщегоНазначения.ЕстьРеквизитДокумента("Содержание", МетаданныеДокумента) Тогда
СтруктураРеквизитовШапки.Вставить("ОснованиеТекст", "Содержание");
ИначеЕсли ОбщегоНазначения.ЕстьРеквизитДокумента("Основание", МетаданныеДокумента) Тогда
СтруктураРеквизитовШапки.Вставить("ОснованиеТекст", "Основание");
КонецЕсли;


СтруктураШапки = ОбщегоНазначения.СформироватьСтруктуруШапкиДокументаПоСсылке(СсылкаНаОбъект, СтруктураРеквизитовШапки, МетаданныеДокумента);
СтруктураШапки.Свойство("ВидПервичногоДокумента", ВидПервичногоДокумента);
СтруктураШапки.Свойство("НомерПервичногоДокумента", НомерПервичногоДокумента);
СтруктураШапки.Свойство("ДатаПервичногоДокумента", ДатаПервичногоДокумента);
СтруктураШапки.Свойство("ОснованиеТекст", ОснованиеТекст);
//номер выводим "как есть", без преобразований
//СтруктураШапки.Вставить("пНомер", ОбщегоНазначения.ПолучитьНомерНаПечать(Новый Структура("Номер, Учреждение", СтруктураШапки.пНомер, СтруктураШапки.Учреждение)));

пБухгалтерФИО = "";
ТекУчреждение = Неопределено;
Если СтруктураШапки.Свойство("Учреждение", ТекУчреждение) Тогда
СтруктураПараметров = Новый Структура("ОтветственныеЛица");
ПолучениеНСИ.ПолучитьДанные(ТекУчреждение, СтруктураШапки.пДата, СтруктураПараметров);
пБухгалтерФИО = БухгалтерскийУчет.ФИО(СтруктураПараметров.ГлавныйБухгалтер, Истина);
КонецЕсли;

пИсполнитель = "";
//пДолжностьИсполнителя = "";
пТелефонИсполнителя = "";
Если ОбщегоНазначения.ЕстьРеквизитДокумента("Исполнитель", МетаданныеДокумента) Тогда
пИсполнитель = СсылкаНаОбъект.Исполнитель;
ИначеЕсли Найти("НД_ПКО,НД_РКО,ДД_ПКО,ДД_РКО",МетаданныеДокумента.Имя) <> 0 тогда
пИсполнитель = глЗначениеПеременной("глТекущийПользователь").ФизЛицо;
КонецЕсли;

Если ЗначениеЗаполнено(пИсполнитель) тогда
Если ТипЗнч(пИсполнитель) = Тип("СправочникСсылка.Сотрудники") Тогда
ДанныеСотрудника = Новый Структура("ДанныеСотрудника", Новый Структура("Должность"));
//Если ПолучениеНСИ.ПолучитьДанные(пИсполнитель, СтруктураШапки.пДата, ДанныеСотрудника) Тогда
// пДолжностьИсполнителя = ДанныеСотрудника.Должность;
//КонецЕсли;
КИСотрудника = Новый Структура("КИСотрудника");
Если ПолучениеНСИ.ПолучитьДанные(пИсполнитель, СтруктураШапки.пДата, КИСотрудника) Тогда
пТелефонИсполнителя = КИСотрудника.ТелефонСлужебный;
КонецЕсли;
пИсполнитель = БухгалтерскийУчет.ФИО(пИсполнитель,Истина);
Иначе
пИсполнитель = БухгалтерскийУчет.ФИО(пИсполнитель.Наименование,Истина);
КонецЕсли;
КонецЕсли;


ДатаЗаголовка = Неопределено;
Если НЕ СтруктураШапки.Свойство("пДатаПроведения", ДатаЗаголовка) Тогда
ДатаЗаголовка = СтруктураШапки.пДата;
КонецЕсли;
СтруктураШапки.Вставить("пДатаЗаголовка", Формат(ДатаЗаголовка, "ДЛФ=ДД"));
СтруктураШапки.Вставить("пДатаЗаголовкаЦифрами", Формат(ДатаЗаголовка, "ДЛФ=Д"));
СтруктураШапки.Вставить("пДата", Формат(СтруктураШапки.пДата, "ДЛФ=Д"));
СтруктураШапки.Вставить("пНазваниеДокумента", МетаданныеДокумента.Синоним);

ПолнаяДатаДокумента = Формат(СтруктураШапки, "ДФ=""дд ММММ гггг """"года""""""");

Если ЗначениеЗаполнено (ВидПервичногоДокумента) Тогда
ВидПервичногоДокумента = СтруктураШапки.ВидПервичногоДокумента;
Иначе
ВидПервичногоДокумента = МетаданныеДокумента.Синоним;
КонецЕсли;
Если ЗначениеЗаполнено(НомерПервичногоДокумента) Тогда
НомерПервичногоДокумента = СтруктураШапки.НомерПервичногоДокумента;
Иначе
НомерПервичногоДокумента = СтруктураШапки.пНомер;
КонецЕсли;
Если ЗначениеЗаполнено(ДатаПервичногоДокумента) Тогда
ДатаПервичногоДокумента = СтруктураШапки.ДатаПервичногоДокумента;
Иначе
ДатаПервичногоДокумента = СтруктураШапки.пДата;
КонецЕсли;
Если НЕ ЗначениеЗаполнено(ОснованиеТекст) Тогда
ОснованиеТекст = "";
Иначе
Если МетаданныеДокумента.Имя <> "Сторно" Тогда
ОснованиеТекст = ", " + ОснованиеТекст;
Иначе
ОснованиеТекст = СокрП(ОснованиеТекст)+", ";
КонецЕсли;
КонецЕсли;

Если МетаданныеДокумента.Имя = "Сторно" Тогда
СтруктураШапки.Вставить("пОснование",ОснованиеТекст +"Сторно документа "+СсылкаНаОбъект.СторнируемыйДокумент);
Иначе
СтруктураШапки.Вставить("пОснование", ВидПервичногоДокумента + " № " + НомерПервичногоДокумента + " от " + Формат(ДатаПервичногоДокумента, "ДЛФ=Д") + ОснованиеТекст);
КонецЕсли;

ТабличныйДок = Новый ТабличныйДокумент;
ТабличныйДок.ОриентацияСтраницы = ОриентацияСтраницы.Ландшафт;
ТабличныйДок.ПолеСлева = 5;
ТабличныйДок.ПолеСправа = 0;
ТабличныйДок.ЧерноБелаяПечать = Истина;
ТабличныйДок.КлючПараметровПечати = "ПАРАМЕТРЫ_ПЕЧАТИ_Справка0504833_Справка0504833";

МакетСправки = ПолучитьОбщийМакет("Справка0504833");
ОбластьЗаголовок = МакетСправки.ПолучитьОбласть("Заголовок");
ОбластьШапка = МакетСправки.ПолучитьОбласть("Шапка");
ОбластьСтрока = МакетСправки.ПолучитьОбласть("Строка");
ОбластьСтр_1 = ОбластьСтрока.ПолучитьОбласть("Стр_1");
ОбластьСтр_2 = ОбластьСтрока.ПолучитьОбласть("Стр_2");
ОбластьСтр_3 = ОбластьСтрока.ПолучитьОбласть("Стр_3");
ОбластьИтого = МакетСправки.ПолучитьОбласть("ИтогоПоДокументу");
ОбластьПодвал = МакетСправки.ПолучитьОбласть("Подвал");
ОбластьКонцевик = МакетСправки.ПолучитьОбласть("Концевик");

ОбластьЗаголовок.Параметры.Заполнить(СтруктураШапки);

ТабличныйДок.Вывести(ОбластьЗаголовок);
ТабличныйДок.Вывести(ОбластьШапка);

УчетныйРегистрОпераций = Новый ТаблицаЗначений;
УчетныйРегистрОпераций.Колонки.Добавить("НомерЖурнала");

ТаблицаДвижений = ОбщегоНазначения.СформироватьТаблицуДвиженийДокумента(СсылкаНаОбъект);

Для Каждого СтрокаТаблицы Из ТаблицаДвижений Цикл
МассивСекций = Новый Массив;
МассивСекций.Добавить(ОбластьСтр_1);
МассивСекций.Добавить(ОбластьСтр_2);
Если ((НЕ СтрокаТаблицы.СчетДт.Пустая()) И СтрокаТаблицы.ЗабалансовыйДт) ИЛИ ((НЕ СтрокаТаблицы.СчетКт.Пустая()) И СтрокаТаблицы.ЗабалансовыйКт) Тогда
МассивСекций.Добавить(ОбластьСтр_3);
КонецЕсли;
Если НЕ ТабличныйДок.ПроверитьВывод(МассивСекций) Тогда
ТабличныйДок.Вывести(ОбластьКонцевик);
ТабличныйДок.ВывестиГоризонтальныйРазделительСтраниц();
ТабличныйДок.Вывести(ОбластьШапка);
КонецЕсли;

// Выводим строку содержания проводки
пСодержаниеПроводки = СтрокаТаблицы.Содержание;
Если НЕ БалансВШапке Тогда
ТекИФО = СтрокаТаблицы.Баланс;
Если ЗначениеЗаполнено(ТекИФО) Тогда
пСодержаниеПроводки = пСодержаниеПроводки + " по ИФО: """ + СОКРП(ТекИФО) + """";
КонецЕсли;
КонецЕсли;
ОбластьСтр_1.Параметры.пСодержаниеПроводки = пСодержаниеПроводки;
ОбластьСтр_1.Параметры.пСумма = СтрокаТаблицы.Сумма + СтрокаТаблицы.СуммаЗабалансовая;
ТабличныйДок.Вывести(ОбластьСтр_1);

ТекКВД = СтрокаТаблицы.КВД;
// Выводим строку проводки
// Общая часть проводки
ОбластьСтр_2.Параметры.пНомерСтроки = СтрокаТаблицы.НомерСтроки;
ОбластьСтр_2.Параметры.пНомерЖурнала = СтрокаТаблицы.НомерЖурнала;

// Заполним параметры дебета
ОбластьСтр_2.Параметры.пКБКДт = "";
ОбластьСтр_2.Параметры.пСчетДт = "";
ОбластьСтр_2.Параметры.пКОСГУДт = "";
ОбластьСтр_2.Параметры.пСубконтоДт1 = "";
ОбластьСтр_2.Параметры.пСубконтоДт2 = "";
ОбластьСтр_2.Параметры.пСубконтоДт3 = "";
ОбластьСтр_2.Параметры.пКоличествоДт = "";
ОбластьСтр_2.Параметры.пВалютаДт = "";
ОбластьСтр_2.Параметры.пСуммаВалютнаяДт = "";
ТекСчетДт = СтрокаТаблицы.СчетДт;
Если НЕ ТекСчетДт.Пустая() Тогда
ОбластьСтр_2.Параметры.пКБКДт = СтрокаТаблицы.КБКДт;

Если СтрокаТаблицы.НетУчетаПоКВДДт Тогда
ОбластьСтр_2.Параметры.пСчетДт = "" + ТекСчетДт;
Иначе
ОбластьСтр_2.Параметры.пСчетДт = "" + ТекКВД + "." + ТекСчетДт;
КонецЕсли;

Если СтрокаТаблицы.ЗабалансовыйДт Тогда
ОбластьСтр_2.Параметры.пКОСГУДт = "";
ОбластьСтр_2.Параметры.пСубконтоДт1 = СтрокаТаблицы.СубконтоДт1;
ОбластьСтр_2.Параметры.пСубконтоДт2 = СтрокаТаблицы.СубконтоДт2;
ОбластьСтр_2.Параметры.пСубконтоДт3 = СтрокаТаблицы.СубконтоДт3;
Иначе
ОбластьСтр_2.Параметры.пКОСГУДт = СтрокаТаблицы.СубконтоДт1;
ОбластьСтр_2.Параметры.пСубконтоДт1 = СтрокаТаблицы.СубконтоДт2;
ОбластьСтр_2.Параметры.пСубконтоДт2 = СтрокаТаблицы.СубконтоДт3;
ОбластьСтр_2.Параметры.пСубконтоДт3 = СтрокаТаблицы.СубконтоДт4;
КонецЕсли;
ОбластьСтр_2.Параметры.пКоличествоДт = СтрокаТаблицы.КоличествоДт;
ОбластьСтр_2.Параметры.пВалютаДт = СтрокаТаблицы.ВалютаДт;
ОбластьСтр_2.Параметры.пСуммаВалютнаяДт = СтрокаТаблицы.ВалютнаяСуммаДт;
КонецЕсли;

// Заполним параметры кредита
ОбластьСтр_2.Параметры.пКБККт = "";
ОбластьСтр_2.Параметры.пСчетКт = "";
ОбластьСтр_2.Параметры.пКОСГУКт = "";
ОбластьСтр_2.Параметры.пСубконтоКт1 = "";
ОбластьСтр_2.Параметры.пСубконтоКт2 = "";
ОбластьСтр_2.Параметры.пСубконтоКт3 = "";
ОбластьСтр_2.Параметры.пКоличествоКт = "";
ОбластьСтр_2.Параметры.пВалютаКт = "";
ОбластьСтр_2.Параметры.пСуммаВалютнаяКт = "";
ТекСчетКт = СтрокаТаблицы.СчетКт;
Если НЕ ТекСчетКт.Пустая() Тогда
ОбластьСтр_2.Параметры.пКБККт = СтрокаТаблицы.КБККт;

Если СтрокаТаблицы.НетУчетаПоКВДКт Тогда
ОбластьСтр_2.Параметры.пСчетКт = "" + ТекСчетКт;
Иначе
ОбластьСтр_2.Параметры.пСчетКт = "" + ТекКВД + "." + ТекСчетКт;
КонецЕсли;

Если СтрокаТаблицы.ЗабалансовыйКт Тогда
ОбластьСтр_2.Параметры.пКОСГУКт = "";
ОбластьСтр_2.Параметры.пСубконтоКт1 = СтрокаТаблицы.СубконтоКт1;
ОбластьСтр_2.Параметры.пСубконтоКт2 = СтрокаТаблицы.СубконтоКт2;
ОбластьСтр_2.Параметры.пСубконтоКт3 = СтрокаТаблицы.СубконтоКт3;
Иначе
ОбластьСтр_2.Параметры.пКОСГУКт = СтрокаТаблицы.СубконтоКт1;
ОбластьСтр_2.Параметры.пСубконтоКт1 = СтрокаТаблицы.СубконтоКт2;
ОбластьСтр_2.Параметры.пСубконтоКт2 = СтрокаТаблицы.СубконтоКт3;
ОбластьСтр_2.Параметры.пСубконтоКт3 = СтрокаТаблицы.СубконтоКт4;
КонецЕсли;
ОбластьСтр_2.Параметры.пКоличествоКт = СтрокаТаблицы.КоличествоКт;
ОбластьСтр_2.Параметры.пВалютаКт = СтрокаТаблицы.ВалютаКт;
ОбластьСтр_2.Параметры.пСуммаВалютнаяКт = СтрокаТаблицы.ВалютнаяСуммаКт;
КонецЕсли;

ТабличныйДок.Вывести(ОбластьСтр_2);

ВыводитьСубконто4 = Ложь;
Если НЕ ТекСчетДт.Пустая() Тогда
Если СтрокаТаблицы.ЗабалансовыйДт Тогда
ОбластьСтр_3.Параметры.пСубконтоДт4 = СтрокаТаблицы.СубконтоДт4;
ВыводитьСубконто4 = Истина;
КонецЕсли;
КонецЕсли;
Если НЕ ТекСчетКт.Пустая() Тогда
Если СтрокаТаблицы.ЗабалансовыйКт Тогда
ОбластьСтр_3.Параметры.пСубконтоКт4 = СтрокаТаблицы.СубконтоКт4;
ВыводитьСубконто4 = Истина;
КонецЕсли;
КонецЕсли;
Если ВыводитьСубконто4 Тогда
ТабличныйДок.Вывести(ОбластьСтр_3);
КонецЕсли;

УчетныйРегистрОпераций.Добавить().НомерЖурнала = СокрЛП(СтрокаТаблицы.НомерЖурнала);
КонецЦикла;

Если глЗначениеПеременной("глНеВыводитьИтоговуюСуммуБухгалтерскойСправки") Тогда

ТабличныйДок.Вывести(ОбластьКонцевик);

Иначе

ОбластьИтого.Параметры.пСуммаИтого = ТаблицаДвижений.Итог("Сумма"); // сумма по балансовым счетам

Если глЗначениеПеременной("глВыводитьОбщийИтогБухгалтерскойСправки") Тогда
ОбластьИтого.Параметры.пСуммаИтого = ОбластьИтого.Параметры.пСуммаИтого + ТаблицаДвижений.Итог("СуммаЗабалансовая");
КонецЕсли;
ТабличныйДок.Вывести(ОбластьИтого);

Если глЗначениеПеременной("глВыводитьРаздельноИтогиПоБалансовымИЗабалансовымСчетам") Тогда
ОбластьИтого.Параметры.пСуммаИтого = ТаблицаДвижений.Итог("СуммаЗабалансовая");
ОбластьИтого.Области.ЗаголовокИтоговойСтроки.Текст = ОбластьИтого.Области.ЗаголовокИтоговойСтроки.Текст + " (по забалансовым счетам)";
ТабличныйДок.Вывести(ОбластьИтого);
КонецЕсли;

КонецЕсли;

МассивСекций = Новый Массив;
МассивСекций.Добавить(ОбластьПодвал);
Если НЕ ТабличныйДок.ПроверитьВывод(МассивСекций) Тогда
ТабличныйДок.ВывестиГоризонтальныйРазделительСтраниц();
КонецЕсли;

Исполнитель = СсылкаНаОбъект.Кассир;
пДолжностьИсполнителя = "Кассир";
// Ссылка = СсылкаНаОбъект;
//
// Запрос = Новый Запрос;
// Запрос.Текст =
// "ВЫБРАТЬ
// | НД_РКО.Ссылка,
// | НД_РКО.Дата
// |ИЗ
// | Документ.НД_РКО КАК НД_РКО
// |ГДЕ
// | НД_РКО.Ссылка = &Ссылка";

// Запрос.УстановитьПараметр("Ссылка", Ссылка);
//
// Выборка = Запрос.Выполнить().Выбрать();
// Пока Выборка.Следующий() Цикл
// ДатаЧисло = Выборка.Дата;
// //ДатаМесяц = Формат(Выборка.Дата, "ДФ=ММММ");
// //ДатаГод = Формат(Выборка.Дата, "ДФ=гггг");

// КонецЦикла;


//ДлинаСтроки = СтрДлина(ПолнаяДатаДокумента);
//ПервыйРазделитель = Найти(ПолнаяДатаДокумента," ");
//ВторойРазделитель = Найти(Прав(ПолнаяДатаДокумента,ДлинаСтроки - ПервыйРазделитель), " ") + ПервыйРазделитель;

//ОбластьПодвал.Параметры.ДатаЧисло = """" + Лев(ПолнаяДатаДокумента, ПервыйРазделитель - 1) + """";
//ОбластьПодвал.Параметры.ДатаМесяц = Сред(ПолнаяДатаДокумента, ПервыйРазделитель + 1, ВторойРазделитель - ПервыйРазделитель - 1);
//ОбластьПодвал.Параметры.ДатаГод = Прав(ПолнаяДатаДокумента, ДлинаСтроки - ВторойРазделитель);
//Струк = Новый Структура;
//Струк.Вставить("пДатаЗаголовка", Формат(ДатаЗаголовка, "ДЛФ=ДД"));
пДатаДокумента = "12";


ОбластьПодвал.Параметры.пБухгалтерФИО = пБухгалтерФИО;
ОбластьПодвал.Параметры.пДолжностьИсполнителя = пДолжностьИсполнителя;
ОбластьПодвал.Параметры.пИсполнитель = Исполнитель;
ОбластьПодвал.Параметры.пТелефонИсполнителя = пТелефонИсполнителя;
ОбластьПодвал.Параметры.пДатаДокумента = пДатаДокумента;

УчетныйРегистрОпераций.Свернуть("НомерЖурнала");
УчетныйРегистрОпераций.Сортировать("НомерЖурнала");
СтрокаУчетныйРегистрОпераций = СтроковыеФункцииКлиентСервер.ПолучитьСтрокуИзМассиваПодстрок(УчетныйРегистрОпераций.ВыгрузитьКолонку("НомерЖурнала"));
ОбластьПодвал.Параметры.УчетныйРегистрОпераций = ?(СтрокаУчетныйРегистрОпераций = "", "", "ж/о " + СтрокаУчетныйРегистрОпераций + " за " + Формат(ДатаЗаголовка, "ДФ = 'ММММ гггг'"));
ТабличныйДок.Вывести(ОбластьПодвал);

Возврат ТабличныйДок;

КонецФункции


  • 0

#2   Nasteeena

Nasteeena

      Рядовой

    • Пользователи
    • Сообщений: 3
    • Регистрация: 03-June 14

Отправлено 29 September 2017 - 10:05

могу посмотреть, если скините обработку.. скрина не вижу , как вариант может данный параметр не попадает в данную область.


  • 0

#3   Homs

Homs

      Рядовой

    • Пользователи
    • Сообщений: 3
    • Регистрация: 13-May 14

Отправлено 13 October 2017 - 05:36

Значит в макете забыл поставить что это параметр


  • 0

#4   onisan

onisan

      Рядовой

    • Пользователи
    • Сообщений: 3
    • Регистрация: 13-October 17

Отправлено 13 October 2017 - 15:42

Измени свойство объекта на параметр


  • 0



Похожие темы

  Название темы Автор Статистика Последнее сообщение



Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных