Перейти к содержимому


Услуги программиста 1С
Профессиональные программисты 1С.
Весь комплекс услуг сопровождения 1С.

Курсы 1С
Бухгалтерам, менеджерам
и программистам.
Бесплатно!
Живое индивидуальное обучение по 1С.

Как переставить ставку НДС на 17% ?


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 19

#1   kramer

kramer

      Рядовой

    • Пользователи
    • Сообщений: 3
    • Регистрация: 05-January 11
    • Откуда:Киев , Киев , Украина

Отправлено 06 January 2011 - 13:54

Доброго дня.

Обычное добавление в константах в список НДС не видят формы документов. только 20 , 0, без НДС.
При исправлении в 20 самого числа ставки на 17, в документах всё равно пересчитывает на 20 но не 17.
ШО делать? счета надо выписывать....
Спасибо за советы!

  • 0

#2   AgA

AgA

      Генерал-майор

    • Пользователи
    • PipPipPipPipPipPipPip
    • Сообщений: 276
    • Регистрация: 07-November 09
    • Откуда:Харьков , Харьковская Область , Украина

Отправлено 06 January 2011 - 20:30

Я для Роосии добавлял 18% работают несколько лет
В справочнике "налоги и отчисления" ввел НДС18 и главное ставка должна быть на нужную дату в вашем случае 17.
Внизу пример процедуры глобального модуля чтобы было видно в документах

Процедура глВыбратьНДС(Конт,ИмяРекв = "") Экспорт
Перем Выб;
Спр = СоздатьОбъект("Справочник.НалогиОтчисления");
Спис = СоздатьОбъект("СписокЗначений");
Если Спр.НайтиПоКоду("НДС20") = 1 Тогда
Спис.ДобавитьЗначение(Спр.ТекущийЭлемент());
КонецЕсли;
Если Спр.НайтиПоКоду("НДС18") = 1 Тогда //Для России
Спис.ДобавитьЗначение(Спр.ТекущийЭлемент());
КонецЕсли;
Если Спр.НайтиПоКоду("НДС0") = 1 Тогда
Спис.ДобавитьЗначение(Спр.ТекущийЭлемент());
КонецЕсли;
Если Спр.НайтиПоКоду("БезНДС") = 1 Тогда
Спис.ДобавитьЗначение(Спр.ТекущийЭлемент());
КонецЕсли;
Выб = ПолучитьПустоеЗначение("Справочник.НалогиОтчисления");
Попытка
Выб = Конт.ВидНДС; // все документы
Исключение
Выб = Конт.СтавкаНДС; // справочник ТМЦ
КонецПопытки;
Если Спис.ВыбратьЗначение(Выб,,,,2) = 1 Тогда
Если ИмяРекв = "" Тогда
Конт.ВидНДС = Выб;
Иначе
Конт.УстановитьАтрибут(ИмяРекв,Выб);
КонецЕсли;
КонецЕсли;
КонецПроцедуры

  • 0

#3   Polukuzov

Polukuzov

      Генерал-майор

    • Пользователи
    • PipPipPipPipPipPipPip
    • Сообщений: 324
    • Регистрация: 23-April 08
    • Откуда: , ,

Отправлено 07 January 2011 - 18:10

Заниматься гемороем который будет в 2014 году еще больший геморой.
  • 0

#4   kramer

kramer

      Рядовой

    • Пользователи
    • Сообщений: 3
    • Регистрация: 05-January 11
    • Откуда:Киев , Киев , Украина

Отправлено 10 January 2011 - 10:18

Спасибо . Мне бухгалтер сказал- я пошел делать. Законы читать не мой удел. Теперь ясно.
  • 0

#5   Golub____Ka

Golub____Ka

      Лейтенант

    • Пользователи
    • PipPip
    • Сообщений: 72
    • Регистрация: 18-November 09
    • Откуда:Ужгород , Закарпатская Область , Украина

Отправлено 10 January 2011 - 11:24

твій бухгальте нехай кодекс з кінця читає.. там є перехідні положення.. .

Це щоб інфаркт не схватити особливо там де треба щодня податкові накладні в податкову посилати smile
чи твій бухгалтер до цього ще недочитав ???

  • 0

#6   Anderson

Anderson

      Полковник

    • Пользователи
    • PipPipPipPipPipPip
    • Сообщений: 178
    • Регистрация: 05-March 08
    • Откуда: , ,

Отправлено 10 January 2011 - 11:25

А если тебе бух скажет с крыши спрыгнуть - то твой удел сигануть?
  • 0

#7   Igorr

Igorr

      Майор

    • Пользователи
    • PipPipPipPip
    • Сообщений: 91
    • Регистрация: 25-December 09
    • Откуда:Сарны , Ровенская Область , Украина

Отправлено 10 January 2011 - 11:30

kramer, Если Вы занимаетесь 1С Бухгалтерией, то так или иначе Вы должны интересоватся изменениями в законодавстве, которое касается изменений к конфигурациям 1С. Принятый Налоговый Кодекс гласит, что НДС - 17% вступает в силу с 1 января 2014 года. К тому времени появятся обновления ко всем конфигурацим, где учтут это изменение.
Мой Вам совет!
Вы лучше своему бухгалтеру скачайте новый Налоговый кодекс, пускай он почитает его и тогда не будет Вас загружать безсмысленными заданиями.
  • 0

#8   direk

direk

      Лейтенант

    • Пользователи
    • PipPip
    • Сообщений: 67
    • Регистрация: 27-May 10
    • Откуда:Долина , Ивано-Франковская Область , Украина

Отправлено 10 January 2011 - 11:34

Ага, заметил, что бухов пробивает на фантазии после очередного ихнего номера "Дебет-Кредит". Так и жди на другой день от них заподлянки... smile

  • 0
Пришел, увидел, сделал как надо...

#9   дщпшые

дщпшые

      Генерал-майор

    • Пользователи
    • PipPipPipPipPipPipPip
    • Сообщений: 394
    • Регистрация: 13-June 09
    • Откуда:, , Украина

Отправлено 10 January 2011 - 11:43

direk, разработчики бывают тоже далеки от подарков )))
  • 0

#10   Golub____Ka

Golub____Ka

      Лейтенант

    • Пользователи
    • PipPip
    • Сообщений: 72
    • Регистрация: 18-November 09
    • Откуда:Ужгород , Закарпатская Область , Украина

Отправлено 10 January 2011 - 12:02

Quote (direk)
Ага, заметил, что бухов пробивает на фантазии после очередного ихнего номера "Дебет-Кредит". Так и жди на другой день от них заподлянки

ще що Дт-кт лоханувся ...???

Добавлено (10.01.2011, 12:00)
---------------------------------------------
зараз наведу цитату з податкового кодексу
201.10. Податкова накладна видається платником податку, який здійснює операції з постачання товарів/послуг, на вимогу покупця та є підставою для нарахування сум податку, що відносяться до податкового кредиту.
При здійсненні операцій з постачання товарів/послуг платник податку - продавець товарів/послуг зобов'язаний надати покупцю податкову накладну після реєстрації в Єдиному реєстрі податкових накладних.
Підтвердженням продавцю про прийняття його податкової накладної та/або розрахунку коригування до Єдиного реєстру податкових накладних є квитанція в електронному вигляді у текстовому форматі, яка надсилається протягом операційного дня.
Датою та часом надання податкової накладної та/або розрахунку коригування в електронному вигляді до Державної податкової адміністрації України є дата та час, зафіксовані у квитанції.
Якщо надіслані податкові накладні та/або розрахунки коригування сформовано з порушенням вимог, передбачених відповідно пунктом 201.1 статті 201 та/або пунктом 192.1 статті 192 цього Кодексу, протягом операційного дня продавцю надсилається квитанція в електронному вигляді у текстовому форматі про неприйняття їх в електронному вигляді із зазначенням причин.
Якщо протягом операційного дня не надіслано квитанції про прийняття або неприйняття, така податкова накладна вважається зареєстрованою в Єдиному реєстрі податкових накладних.
Порядок ведення Єдиного реєстру податкових накладних встановлюється Кабінетом Міністрів України. Покупець має право звіряти дані отриманої податкової накладної на відповідність із даними Єдиного реєстру податкових накладних.
Відсутність факту реєстрації платником податку - продавцем товарів/послуг податкових накладних в Єдиному реєстрі податкових накладних та порушення порядку заповнення податкової накладної не дає права покупцю на включення сум податку на додану вартість до податкового кредиту та не звільняє продавця від обов'язку включення суми податку на додану вартість, вказаної в податковій накладній, до суми податкових зобов'язань за відповідний звітний період.
Виявлення розбіжностей даних податкової накладної та Єдиного реєстру податкових накладних є підставою для проведення органами державної податкової служби документальної позапланової виїзної перевірки продавця та у відповідних випадках покупця товарів/послуг.
У разі відмови продавця товарів/послуг надати податкову накладну або в разі порушення ним порядку її заповнення та порядку реєстрації в Єдиному реєстрі покупець таких товарів/послуг має право додати до податкової декларації за звітний податковий період заяву із скаргою на такого постачальника, яка є підставою для включення сум податку до складу податкового кредиту. До заяви додаються копії товарних чеків або інших розрахункових документів, що засвідчують факт сплати податку у зв'язку з придбанням таких товарів/послуг або копії первинних документів, складених відповідно до Закону України "Про бухгалтерський облік та фінансову звітність в Україні", що підтверджують факт отримання таких товарів/послуг.
Надходження такої заяви із скаргою є підставою для проведення документальної позапланової виїзної перевірки зазначеного продавця для з'ясування достовірності та повноти нарахування ним зобов'язань з податку за такою операцією.

Добавлено (10.01.2011, 12:02)
---------------------------------------------
а в самому кіці кодекса
11. Реєстрація податкових накладних платниками податку на додану вартість - продавцями в Єдиному реєстрі податкових накладних запроваджується для платників цього податку, у яких сума податку на додану вартість в одній податковій накладній становить:
понад 1 мільйон гривень - з 1 січня 2011 року;
понад 500 тисяч гривень - з 1 квітня 2011 року;
понад 100 тисяч гривень - з 1 липня 2011 року;
понад 10 тисяч гривень - з 1 січня 2012 року.
Податкова накладна, в якій сума податку на додану вартість не перевищує 10 тисяч гривень, не підлягає включенню до Єдиного реєстру податкових накладних.
До платників податку, для яких на дату виписки накладної цим підрозділом не запроваджено обов'язковість реєстрації податкової накладної в Єдиному реєстрі податкових накладних, не застосовуються норми абзаців восьмого і дев'ятого пункту 201.10 статті 201 цього Кодексу.

  • 0

#11   Igorr

Igorr

      Майор

    • Пользователи
    • PipPipPipPip
    • Сообщений: 91
    • Регистрация: 25-December 09
    • Откуда:Сарны , Ровенская Область , Украина

Отправлено 10 January 2011 - 12:08

Golub____Ka, А Вы прочтите "Прикінцеві положення" к Налоговому Кодексу, где есть разяснения, что с 01.01.11 года регистрировать нужно только НН, где НДС больше или равно 1 млн. грн., с 01.04.11 года - 500 тис.грн.,
и так дальше, с 01.01.12 года - 10 тис.грн. НН с сумой НДС меньше 10 тис.грн. вообще не регистрируются. И много таких НН у Вас? Тото-же! Не вводите в заблуждение людей на этом форуме.
  • 0

#12   Golub____Ka

Golub____Ka

      Лейтенант

    • Пользователи
    • PipPip
    • Сообщений: 72
    • Регистрация: 18-November 09
    • Откуда:Ужгород , Закарпатская Область , Украина

Отправлено 10 January 2011 - 14:08

Quote (Igorr)
Golub____Ka, А Вы прочтите "Прикінцеві положення" к Налоговому Кодексу, где есть разяснения, что с 01.01.11 года регистрировать нужно только НН, где НДС больше или равно 1 млн. грн., с 01.04.11 года - 500 тис.грн.,
и так дальше, с 01.01.12 года - 10 тис.грн. НН с сумой НДС меньше 10 тис.грн. вообще не регистрируются. И много таких НН у Вас? Тото-же! Не вводите в заблуждение людей на этом форуме.

ігорь, ти не дочитав моє повідомлення до кінця...

а то коли я читала кодекс чуть інфаркт від того пункту не отримала.

так само бухгалтерка автора теми почиитала статтю де ПДВ 17 % а відколи в прикінцевих недочитала..

  • 0

#13   kramer

kramer

      Рядовой

    • Пользователи
    • Сообщений: 3
    • Регистрация: 05-January 11
    • Откуда:Киев , Киев , Украина

Отправлено 10 January 2011 - 18:47

Вот оно как шугануло!
Думал на сарказме первых ответов закончится- а по итогу- есть кому интересно.
Будет интересно если в 2013 "забудут" включить процедурку и придется в спешке 01.2014 ваять шо попало.
оно ж на руси часто так бывает....
а бухгалтер он хорошо если шухер подымает- оно лучше того если бы на печи калачи топтал а потом потная спина у директора.
специально для Anderson:
1.Асоциации с прыганием с крыши важны для детей до 8-10 лет
2.По существу ноль, репутация в минус
  • 0

#14   Golub____Ka

Golub____Ka

      Лейтенант

    • Пользователи
    • PipPip
    • Сообщений: 72
    • Регистрация: 18-November 09
    • Откуда:Ужгород , Закарпатская Область , Украина

Отправлено 11 January 2011 - 09:48

kramer,
в кодексі проаписана ставка 17 % а в перехідних положеннях те що до 01.01.14 діє 20 %
так що забудуть не йде до уваг и хіба що змінив кодекс внесуть ..
  • 0

#15   Anderson

Anderson

      Полковник

    • Пользователи
    • PipPipPipPipPipPip
    • Сообщений: 178
    • Регистрация: 05-March 08
    • Откуда: , ,

Отправлено 01 February 2011 - 11:46

Quote (kramer)
специально для Anderson:
1.Асоциации с прыганием с крыши важны для детей до 8-10 лет
2.По существу ноль, репутация в минус

Ой посмотрите мальчика задели!!! Репутации понижает ишь ты какой суровый. Ладно молчу,а то еще модераторам пожалуется.
  • 0

#16   gggmmm

gggmmm

      Рядовой

    • Пользователи
    • Сообщений: 6
    • Регистрация: 31-January 11
    • Откуда:Днепропетровск , Днепропетровская Область , Украина

Отправлено 04 March 2011 - 15:46

И все таки-как добавить ставку налога в документе? Бухгалтер просит добавить сельхозНДС.
Сделал как написал AgA,

Если Спр.НайтиПоКоду("схНДС") = 1 Тогда
Спис.ДобавитьЗначение(Спр.ТекущийЭлемент());
КонецЕсли;

но в документе по-прежнему 3 вида ставок - НДС20, НДС0, БезНДС.
Конфигурация 7.7 Бух.для Украины 281.

  • 0

#17   5_kopeek

5_kopeek

      Генерал-лейтенант

    • Пользователи
    • PipPipPipPipPipPipPipPip
    • Сообщений: 608
    • Регистрация: 31-January 11
    • Откуда:Украина

Отправлено 04 March 2011 - 23:35

gggmmm, а Вы в справочник налоги и отчисления элемент с кодом схНДС ввели?
  • 0

Услуги программиста 1С


#18   gggmmm

gggmmm

      Рядовой

    • Пользователи
    • Сообщений: 6
    • Регистрация: 31-January 11
    • Откуда:Днепропетровск , Днепропетровская Область , Украина

Отправлено 05 March 2011 - 10:51

"gggmmm, а Вы в справочник налоги и отчисления элемент с кодом схНДС ввели? "

Да конечно,
Неправильно написал сам код, он в справочнике присутствует как "схНДС20"
соответственно
Если Спр.НайтиПоКоду("схНДС20") = 1 Тогда
СельхозНДС = Спр.ТекущийЭлемент();
КонецЕсли;

в документе расходная, налоговая все равно присутствует только 3 ставки

  • 0

#19   vadim007

vadim007

      Подполковник

    • Пользователи
    • PipPipPipPipPip
    • Сообщений: 146
    • Регистрация: 14-October 09
    • Откуда:Донецк, Украина

Отправлено 05 March 2011 - 16:27

gggmmm, ты же примером выше писал
Спис.ДобавитьЗначение(Спр.ТекущийЭлемент());
а теперь пишешь:
СельхозНДС = Спр.ТекущийЭлемент();
Потому и не добавляется 4-я ставка.
  • 0

#20   gggmmm

gggmmm

      Рядовой

    • Пользователи
    • Сообщений: 6
    • Регистрация: 31-January 11
    • Откуда:Днепропетровск , Днепропетровская Область , Украина

Отправлено 06 March 2011 - 09:52

Quote (vadim007)
gggmmm, ты же примером выше писал
Спис.ДобавитьЗначение(Спр.ТекущийЭлемент());
а теперь пишешь:
СельхозНДС = Спр.ТекущийЭлемент();
Потому и не добавляется 4-я ставка.

Спасибо! Все получилось.

  • 0


Обратно в Программирование и конфигурирование 1С Предприятия 7.7


Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных