Перейти к содержимому


Услуги программиста 1С
Профессиональные программисты 1С.
Весь комплекс услуг сопровождения 1С.

Курсы 1С
Бухгалтерам, менеджерам
и программистам.
Бесплатно!
Живое индивидуальное обучение по 1С.

Корпоративные финансы


  • Авторизуйтесь для ответа в теме
В теме одно сообщение

#1   sanechichek

sanechichek

      Подполковник

    • Пользователи
    • PipPipPipPipPip
    • Сообщений: 132
    • Регистрация: 10-February 09
    • Откуда: , ,

Отправлено 13 December 2010 - 18:41

Code
Пока Результат.Следующий() Цикл
     Регистр = РегистрыБухгалтерии.Инт_Управленческий;
       ПроводкиИнт = Регистр.Выбрать(Результат.Регистратор.Ссылка);
         Пока ПроводкиИнт.Следующий() Цикл
             //Обработка данных
         КонецЦикла;
     КонецЕсли;
КонецЦикла;

Скажите пожалуйста почему у меня может быть такое что программа не видет ПроводкиИнт, хотя если я смотрю через "перейти - Управленческий" то там у меня есть все проводки.

Может кто нибуть пользовался данной конфой,то подскажет бывает такое что не всегда транслируются данные с бух учета в МСФО.
Но самое интересное что я не могу сам программно вытянуть проводки с РегистрыБухгалтерии.Инт_Управленческий они там точно есть, уже и запросами пробывал всеравно ничего не выходить(

  • 0

#2   Zaval

Zaval

      Генерал-полковник

    • Пользователи
    • PipPipPipPipPipPipPipPipPip
    • Сообщений: 1109
    • Регистрация: 26-December 07
    • Откуда: , ,

Отправлено 17 December 2010 - 03:01

Останови Отладчик на третьей строке и посмотри, что там в правой части.

ЗЫ. Помню, что проблемы с ключом в этой конфе могут проявляться ооочень экзотично.

  • 0
Киев




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных