Перейти к содержимому


Услуги программиста 1С
Профессиональные программисты 1С.
Весь комплекс услуг сопровождения 1С.

Курсы 1С
Бухгалтерам, менеджерам
и программистам.
Бесплатно!
Живое индивидуальное обучение по 1С.

как выплатить зарплату на карточки в 1С 7.7


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 8

#1   dp_prom

dp_prom

      Рядовой

    • Пользователи
    • Сообщений: 5
    • Регистрация: 14-August 10
    • Откуда:Донецк , Донецкая Область , Украина

Отправлено 27 September 2010 - 18:46

как выплатить зарплату на карточки в 1С 7.7 cry
  • 0

#2   Golub____Ka

Golub____Ka

      Лейтенант

    • Пользователи
    • PipPip
    • Сообщений: 72
    • Регистрация: 18-November 09
    • Откуда:Ужгород , Закарпатская Область , Украина

Отправлено 28 September 2010 - 08:59

ми з банківського рахунку перецидуємо на рахунок гроші в дорозі загальну суму а з "гроші в дорозі" по кожній людині має йти на рахунок 66
  • 0

#3   Темный_Эльф

Темный_Эльф

      Полковник

    • Пользователи
    • PipPipPipPipPipPip
    • Сообщений: 229
    • Регистрация: 16-January 10
    • Откуда:Запорожье , Запорожская Область , Украина

Отправлено 28 September 2010 - 16:59

Исключительно банковской выпиской. Можно, конечно, подправить модуль документа ВыплатаЗП, но конфигурация станет нетиповой.
  • 0

#4   dp_prom

dp_prom

      Рядовой

    • Пользователи
    • Сообщений: 5
    • Регистрация: 14-August 10
    • Откуда:Донецк , Донецкая Область , Украина

Отправлено 28 September 2010 - 18:30

Я банковской выпиской делаю проводку311-661 . Но при выплате зарплаты выдает ошибку " Нельзя в качестве кассы выбирать безналичный счет!" когда в следующем месяце начисляю зарплату выплата не проходит а идет как задолженность как тогда начисляеть зарплату чтобы не было задолженности?

  • 0

#5   AgA

AgA

      Генерал-майор

    • Пользователи
    • PipPipPipPipPipPipPip
    • Сообщений: 276
    • Регистрация: 07-November 09
    • Откуда:Харьков , Харьковская Область , Украина

Отправлено 28 September 2010 - 19:48

Изменить документ ВыплатаЗП просто. Нужно отключить проверку и "301" заменить на Касса.Счет
Можно заполнять банковскую выписку но это не удобно.
  • 0

#6   MaxxaM

MaxxaM

      Лейтенант

    • Пользователи
    • PipPip
    • Сообщений: 54
    • Регистрация: 15-October 07
    • Откуда:, ,

Отправлено 28 September 2010 - 23:06

В справочник "Счета нашей фирмы"добавить счет без галочки Б/нал с счетом учета 313 на него загоняем деньги БВ и оттуда через ВЗ-людям cool
  • 0

#7   dp_prom

dp_prom

      Рядовой

    • Пользователи
    • Сообщений: 5
    • Регистрация: 14-August 10
    • Откуда:Донецк , Донецкая Область , Украина

Отправлено 29 September 2010 - 15:10

а как отключить проверку?
  • 0

#8   AgA

AgA

      Генерал-майор

    • Пользователи
    • PipPipPipPipPipPipPip
    • Сообщений: 276
    • Регистрация: 07-November 09
    • Откуда:Харьков , Харьковская Область , Украина

Отправлено 29 September 2010 - 17:10

Quote (dp_prom)
а как отключить проверку?

Вот процедура модуля документа ВыплатаЗП
Отключить Проверку
// ===============================
Функция ПроверкаШапки()
глВсеВыбрано = 1;
глПроверкаДатыДок(Контекст,"Проведение");
глВыбранЛи(Фирма, "Фирма");
глВыбранЛи(ВидВыплаты,"Вид выплаты");
глВыбранЛи(МесяцНачисленияЗП,"Месяц начисления зарплаты");
глВыбранЛи(Подразделение,"Счет оплаты труда");
глВыбранЛи(СчетПоДругимВыплатам,"Счет по другим выплатам");
глВыбранЛи(Касса,"Касса");

Если глВсеВыбрано = 1 Тогда
//Если Касса.Безнал <> 0 Тогда
// глКомментарий("Нельзя в качестве кассы выбирать безналичный счет!",0,,"!");
// глВсеВыбрано = 0;
//КонецЕсли;
КонецЕсли;
Возврат глВсеВыбрано;
КонецФункции

// ===============================

Переключить проводки на банк

// ===============================
Процедура ПроводкиСтрока()
Если Константа.ПроводкиПоКассеТолькоОрдерами = Нет Тогда
Если ОдинСчет = 1 Тогда
глПроводка(Контекст,Подразделение,Касса.СчетУчета,Сумма,"Выплата з/п",, Сотрудник,МесяцНачисленияЗП,,
Касса,,, ,,"ЗП");
Иначе
глПроводка(Контекст,Подразделение,Касса.СчетУчета,Сумма-СуммаПоДругимВыплатам,"Выплата з/п",, Сотрудник,МесяцНачисленияЗП,,
Касса,,, ,,"ЗП");
глПроводка(Контекст,СчетПоДругимВыплатам,Касса.СчетУчета,СуммаПоДругимВыплатам,"Выплата з/п",, Сотрудник,МесяцНачисленияЗП,,
Касса,,, ,,"ЗП");
КонецЕсли;
КонецЕсли;
КонецПроцедуры

// ===============================

  • 0

#9   Golub____Ka

Golub____Ka

      Лейтенант

    • Пользователи
    • PipPip
    • Сообщений: 72
    • Регистрация: 18-November 09
    • Откуда:Ужгород , Закарпатская Область , Украина

Отправлено 30 September 2010 - 08:55

я також виплату зарплати поміняла і дописала програмку так щоб виплата зарплати формувала файл який передається в банк -клієнт і відправляється в банк .

з банківської виписки вважаю робити погано, так як з банківської виписки сума йде одною цифрою.

  • 0



Похожие темы

  Название темы Автор Статистика Последнее сообщение



Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных